Recommended Posts

After running scenery library database function in LNM I get the following error: 

Database Error

I have sent the error before, but not heard anything so I thought I would try here.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The add-on airport file is too old. This is probably scenery for X-Plane 10 or before. If you don't care about this airport you can ignore it. The rest is loaded without problem.

Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now