Jump to content

Sign in to follow this  
rampantfox

LatinVFR KMIA Grass Issues

Recommended Posts

I just purchased MIA v5 from LatinVFR and I am impressed with the scenery and will make great use of the airport. I have noticed that i am getting weird floating grass textures across the taxiways. I have included some screenshots to illustrate what I'm talking about. I've done several google searches and have registered for their forums but haven't received the activation email  yet. Google provided no help to the issue. Thanks for any help you might be able to provide.

 

Capture1-1024x566.png

Brian


Brian Swintal

Share this post


Link to post

If you are referring to the patches of grass of different shapes, there on the RL airport, but they shouldn't be floating?

Share this post


Link to post

You should get some prompt help, Ricardo the developer is good with customer support. I had the same problem and it had to do with my settings.

Btw...did you upgrade to the current HF from Lockheed yet, it fixed many types of problems with Prepar 4.5?

Darryl

Edited by SP2472
  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...