Jump to content

Dane Watson

Stop Flight Planning window from displaying at startup

Recommended Posts

Is there a way to stop the Flight Planning window from displaying at startup?

I would prefer to just see the full map window and then I can open the Flight Planning window when needed.

  • Upvote 1

Regards, Dane

Laptop: MSI GP62 6QF-480CA - Operating System: Windows 10 Home
CPU: Intel Core i7-6700HQ. 4 cores, 8 threads. Base clock 2.6 GHz, turbo 3.3 GHz (avg)
GPU: Nvidia GTX960M 2GB - RAM: 16GB - Drive: SSD Samsung 850 EVO M.2

Share this post


Link to post
Share on other sites
18 hours ago, albar965 said:

Hi Dane,

go to "Options" on page "User Interface" and uncheck "Raise related windows ...".

This is a bug and should actually not happen on startup. Above workaround helps.

Allex

Thank you that works...


Regards, Dane

Laptop: MSI GP62 6QF-480CA - Operating System: Windows 10 Home
CPU: Intel Core i7-6700HQ. 4 cores, 8 threads. Base clock 2.6 GHz, turbo 3.3 GHz (avg)
GPU: Nvidia GTX960M 2GB - RAM: 16GB - Drive: SSD Samsung 850 EVO M.2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...