Jump to content

Sign in to follow this  
Bob Familton

TrafficToolbox and AI Traffic Commands Help

Recommended Posts

I have several Navy aircraft that I want to use for carrier landings. They all have tailhooks that operate with the T key (which I have assigned) when they are flyable. When I operate them as AI and use the TrafficToolbox.dll to view and control them via the "Send Key Events" I send the Key_Toggle_Tail_Hook_Handle command and the tail hook does not operate. It says "Data (0)" on the second line. What do I have to do to get the tailhook to operate correctly? Thanks, regards, BobF.

Share this post


Link to post
Share on other sites
Guest Lee

Have you tried putting a "1" in the data textbox? In some cases, that value is used as a flag or on/off switch in laymans terms. It could be that the data value raises or lowers the tailhook. This is just a guess as I never have used the tailhook. I just have the carrier put the emergency nets up. :(Lee Steffensen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...