Jump to content

Sign in to follow this  
N562Z

WestCoast ATC Multiplayer Problem

Recommended Posts

Hi:I have just recently been encountering problems logging into on-line flying through the FS9 Multiplayer windows. Specifically, I am trying to return to a server that I have successfully logged onto many times in the recent past(WestCoast ATC). Recently, I have been getting a "Log-On Failed" message that says "Not all players were able to join..." or something to that effect. Coincidentally or not, this began shortly after I renewed my interest in flying online at VATSIM and installed Squawbox 3. Anyone have any ideas? Could this, is this, a known problem or conflict with Squawbox? Ports are default. Any help is appreciated. I'll post this in the Squawkbox and on the WestCoast site as well.Thanks In Advance,http://www.my-buddy-icon.com/Icons/objects/red_3d_plane.gifAlex ChristoffN562ZBaltimore, MD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...