Jump to content

Sign in to follow this  
pegruder

EF/SF and ASP4 Ligthing question

Recommended Posts

So I've been using EF/SF and ASP4 without ASCA and I've notice a few minor issues.  On occasion, I see flickering or competing cloud textures.  Its almost like maybe the software isn't able to decide on a cloud texture type?  Very weird.  The other one I noticed is when using the ASP4 for wx, and EF/SF, The auto modes all pretty much go to Running except "Scene Lighting".  When I close ASP4 and enable the SF wx engine, scene lighting goes to running, and honestly, looks much better to me.  Also - 3d cloud morphing I noticed is also waiting, but maybe this is because Im sitting idle on the ground.

Top is ASCA:

VLKqmlj.jpg

vs SF Engine below: 

0ONK2n5.jpg


Chris DeGroat   P3D v4.4 | 737NGX | FSL A320 |FS2Crew NGX Reboot | ProATCx | Pilot2ATC | AS16+ASCA | FlyInside

XP11 | JAR A320+BSS | XEnviro | FlyInside

i9 9900k OC'd 5.0Ghz All Cores | 64GB RAM | 2TB Samsung EVO SSD (1TB x 2 in RAID 0) | Asus ROG Strix RTX 2080Ti | Rift CV1 | Vive Pro

Share this post


Link to post

Just to chime in on the popping clouds, i disabled all ASP4/ASCA, and am running only SF with its Wx engine and EF.  Still have popping on my current flight- so this doesn't look like its related to anything on the AS side of things.


Chris DeGroat   P3D v4.4 | 737NGX | FSL A320 |FS2Crew NGX Reboot | ProATCx | Pilot2ATC | AS16+ASCA | FlyInside

XP11 | JAR A320+BSS | XEnviro | FlyInside

i9 9900k OC'd 5.0Ghz All Cores | 64GB RAM | 2TB Samsung EVO SSD (1TB x 2 in RAID 0) | Asus ROG Strix RTX 2080Ti | Rift CV1 | Vive Pro

Share this post


Link to post
7 minutes ago, ErikBrouwer said:

I have the very same issues that you describe. Following this.

The popping or the lighting/weird flatish looking clouds or the lighting?  I kinda started this thread in regards to the fact lighting was off, but the more I dug in I'm noticing more oddities.  I had severe cloud popping with just SF and EF on a test flight (first time not using AS for weather).  Def not as good as AS for wx engine.  I flew out of an overcast condition and then it kinda popped back in around me.  I'm wondering if ASCA was stuck on in the background somehow fighting between cloud formations.


Chris DeGroat   P3D v4.4 | 737NGX | FSL A320 |FS2Crew NGX Reboot | ProATCx | Pilot2ATC | AS16+ASCA | FlyInside

XP11 | JAR A320+BSS | XEnviro | FlyInside

i9 9900k OC'd 5.0Ghz All Cores | 64GB RAM | 2TB Samsung EVO SSD (1TB x 2 in RAID 0) | Asus ROG Strix RTX 2080Ti | Rift CV1 | Vive Pro

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,410.00 of $25,000.00 Donate Now
×
×
  • Create New...