Jump to content
Sign in to follow this  

Completing Setup

Recommended Posts

Ok I just purchased Voxatc after having tried the trial.  When I load up the simulator (P3d v 3.4) and Vox only at KOAK (Pay ware) it says Completing Setup and does not go any further. I ran the indexer after I installed this airport. The navdata has the airport in it from what the other thread was the solution so that didn't work for me. Anyone else have any Ideas?

Share this post

Link to post
Share on other sites
5 hours ago, speterson1538 said:

any Ideas?

sometimes, without a plan loaded, but not always ....... my guess & experience.

it could be airport specific, not sure

for now, cheers

john martin

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...