Jump to content

Sign in to follow this  
jaytee73

Blank Page after setting A/C / AP details P3D 4

Recommended Posts

Posted (edited)

 I set the aircraft - set the airport details - setup runs thro' normal % report - @ 100% Blank Screen

I am loath to uninstall / reinstall due to difficulties in the past with Installs - and have used control panel to repair

3 times with the same result. I have had no addons for some time and sim has been performing very well at 30fps

with 1 exception  - the views have been changing around without input from me - ie the 4 outside - and I Cockpit view

Any advice ??

Edited by jaytee73

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...