Jump to content

Sign in to follow this  
FlyingInACessna

Help! I corrupted the download!

Recommended Posts

I woke up to the sim having only installed 40 ish GB. I then noticed that despite the data transfer rate being around 20 MB/s on task manager, the installer was stuck at 40.96 GB and not moving. I decided to click pause, close the installer, and open it again.

This time, the sim started up like it was fully installed and had me begin setting up my graphics settings. I then reached the main menu and half of the menu is not functional or is corrupted... 

Does anyone know how to fix this? I'm stressed because I can't find a way to resume the content download 😕

Share this post


Link to post
Share on other sites

Mine did the same and then went to in-game settings when I tried to resume.

I had X-Box Game Bar disabled in W10.

Go to Settings>Gaming>X-Box Game Bar and enable it.

Worked for me,  it resumed the download where it left off. 

Hope it helps. 

Share this post


Link to post
Share on other sites
3 minutes ago, Chairflyer73 said:

Mine did the same and then went to in-game settings when I tried to resume.

I had X-Box Game Bar disabled in W10.

Go to Settings>Gaming>X-Box Game Bar and enable it.

Worked for me,  it resumed the download where it left off. 

Hope it helps. 

Thanks for the help. I checked and it's on. I just decided to uninstall the base sim, reinstall, and open the sim again. This time it's back to the installer. I selected the same folder I had before and resumed the download, and it seems to (maybe?) be working now? Seems I'm stuck at 15.14 GB now and now moving.

Edited by FlyingInACessna

Share this post


Link to post
Share on other sites
Just now, Chairflyer73 said:

Mine froze again,  couldn't get it to resume again.  Rebooted and it started again so the Game Bar thing was a red herring. 

Let it sit. Are you on the "FS Packages" install part? It seems to sit there at the same GB reading for a long time before rapid progressing.

Share this post


Link to post
Share on other sites
1 minute ago, Chairflyer73 said:

 I'll leave it be,  yep, fs packages.

Maybe I'll get to fly this thing today,  maybe.

I'm not so sure I will 😕 I'm stuck at 10 MB/s download with barely half of it installed. Still on the 10th FS package.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,930.00 of $25,000.00 Donate Now
×
×
  • Create New...