Sign in to follow this  
HelioGnr

FSX-Sometimes good frames sometimes not

Recommended Posts

Hello.. I have put some tweaks to improve FSX and I could figure out a configuration to run FSX at some 15 Fps ( without autogen). I have a Pentium 4 (3.0 ghz), 512 mem and an ATI 9600 pro 256 mb. Windows XP Sp2 I instaled FSX in a new Windows XP and I could run the game well with some 14 or 15 fps at the begining of the instalation and with all the tweaks I found on forums, but....... I havent changed settings and sometimes it runs well and sometimes (If I turn of the pc and the later I play again it goes to 6 or 7 Fps...Anyone with the same problem?Is it because HD goes fragmented? do we have to defrag it all the time? Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's not a defrag problem. You should defrag the drive after the installation but even a badly fragged drive won't cause a drop in performance like that.Doug

Share this post


Link to post
Share on other sites

Thats what I thought... but I wonder why sometimes I get great frames and sometimes not.. I only have Windows instaled and the defrag program is it a problem of memory (only 512 mb)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this