Jump to content

Sign in to follow this  
Frydzielson

No live traffic, or players on map

Recommended Posts

Please help! I don't know what to do. After I installed the game everything was working, but now I have no players or live traffic in my game at all. Live weather is the only thing that works. I cannot play in ultiplayer now at all 😞

Here are screenshots of my game:

Images on imgur

Share this post


Link to post
Share on other sites

There is something seriously wrong with your internet access. That is where the problem is. I have 20meg internet and ALL my pings are well below 50ms.

Share this post


Link to post
Share on other sites
23 hours ago, MelanieTV said:

You can change your LIVE-Server at the top right

I did that several times, didn't help 😞

23 hours ago, CJ1045 said:

There is something seriously wrong with your internet access. That is where the problem is. I have 20meg internet and ALL my pings are well below 50ms.

In this case why every other program works like a charm? Downloading of anything is fast and smooth as always. Live weather also works.

Share this post


Link to post
Share on other sites
On 10/27/2020 at 8:53 AM, CJ1045 said:

There is something seriously wrong with your internet access. That is where the problem is. I have 20meg internet and ALL my pings are well below 50ms.

 

You were 100% right as it turned out. Someone played with my router settings and that was the reason. Now everything 

is ok again.

Thank you.

Share this post


Link to post
Share on other sites
4 hours ago, Frydzielson said:

 

You were 100% right as it turned out. Someone played with my router settings and that was the reason. Now everything 

is ok again.

Thank you.

Very gracious, thanks. Your massive ping figures stood out to me.

  • Like 1

Share this post


Link to post
Share on other sites

I have never tested or tried multiplayer in any way.  Is there a way to see all the players utilizing MSFS online via an overall map somewhere? Similar to what VATSIM has.


CPU: Core i5-6600K 4 core (3.5GHz) - overclock to 4.3 | RAM: (1066 MHz) 16GB
MOBO: ASUS Z170 Pro |  GeForce GTX 1070 8GB | MONITOR: 2560 X 1440 2K

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...