Sign in to follow this  
Guest lental

runway and taxiway signs

Recommended Posts

FSX is running relatively well on my computer with good framerates at moderately high setttings. I have one irritating minor issue that no amount of tweaking has been able to fix.In daylight hours, all of my taxiway and runway signs appear as large white rectangles. In addition, tires on the fuel trucks look like puffy white marshmellows. I've set all of my sliders to absolute minimums but still can't seem to clear this up. After dark the signs appear normally. Does anyone know the answer?ThanksLen T

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My guess is that you've run out of video memory. What are your video card spec's??cheersGlenn

Share this post


Link to post
Share on other sites

Glenn -- Thanks for the response. Here are my system spec:Processor Intel Pentium 4 3000MhzDisplay Card Nvidia GeForce 5600Memory 2048MBOperating System Microsoft Windows XPFree Disk Space 131.16GBDisplay Card Memory 256MBDisplay Driver Ver. 6.14.10.9371DirectX Version 9.0cSound Card Sound Blaster Live! 24-bitAccording to Microsoft Games advisor my system is in the top 13% of all systems scanned by the game advisor and checked out at the top of the second bar among the fastest systems.This, of course, does not preclude the possibility that while the system overall is good, the display card is out of date. It is four years old. However, I find it odd that the signs won't display in the daylight but look great after dark.In any case, I'd appreciate your thoughts. ThanksLen

Share this post


Link to post
Share on other sites

Found this in the Tips & Tweak section (just red it before i entered here):Disabling shaders. (Effectively this eliminates water effects, wet runways, environment mapping, and airport taxiway signs,- turning them into blank white squares).I guess you have to enable/disable shaders directly in the control panel of your videocard.Also "FSX.cfg" and "display.cfg" (card depending) have a shader entry.

Share this post


Link to post
Share on other sites

It is your old graphics card that is unable to show the latest shader models.I also used to have a Geforce FX5600XT and also had white taxi signs during the day, and aslo some white bridges, and some white cars etc.I upgraded to an AGP Geforce 7600 GS 256MB, and not only did it fix the taxi signs etc, but the frame rate greatly improved, much better performance flying in clouds, you can see the glass on the outside of cockpit windows, wingflex on the glider & 747, moving jetways now work, reflective water, wet runways, etc.(I also have a Intel P4 3.0Ghz.)

Share this post


Link to post
Share on other sites

Thanx for the tips. From what I have read here and in some other threads I was able to get the signs back (also better water effects) at the cost of a few FPS. I would upgrade my video card, but I am waiting for Vista, and then I am going to put together a new computer. At least I know now what is going on. Thanks much!SamWinXP Home SP2, Intel P4 3Ghz, MSI MS-7058 2GB DDR-SDRAM, Nvidia GeForce 6600 GT, 2X180GB WDC SATA, 2 Dell 20" Wide Screen LCDshttp://webpages.charter.net/sajamo/sorry.jpg

Share this post


Link to post
Share on other sites

Thanks, everyone, for the responses. I had already written Tiger Direct on compatible video card upgrades but to date have had no response. Think I'll go ahead and order the AGP 7600 but will try some of the recommended tweaks first. All of this has been good info.Len

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this