Sign in to follow this  
Guest fidopro

High Quality Textures Don't Load :(

Recommended Posts

Hey everyone. I'm using an ancient system: P-4 1.5 Ghz (400mhz fsb), 768mb ram, GeForce FX 5600 (256mb), with an agp aperture of 128 mb.In FS2004, I had everything at the max setting practically (with 3d clouds etc.). Unfortunately FSX is another story.Problem:When flying around using low-ish, medium, high, or maximum settings, my system still won't load the very detailed pictures of the ground, mountains, etc. Like, it won't load the 38m or even 150m textures of the city in some parts, but in adjacent squares/cells it will have those detailed textures. Even if i leave it paused, or unpaused in slew mode (with no traffic), it won't load some of those detailed textures.So I end up with a patchwork of detailed textures and blurry slush all over the city and mountains.I tweaked around with the settings for hours, I put the bandwith (in fsx.cfg) up to 400, then 900, and i set the fiber frame thing to .33, then .50, and it still doesn't load all of those detailed textures!!!I tried setting unlimited target fps, and then locked it to 10 fps, but it doesn't make a difference. Help! :'(Thanks in advance for any insight!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry, but the computer isn't up to it. That's all there is to it.Allcott

Share this post


Link to post
Share on other sites

I don't have FSX (I'm still struggling with FS9), but I'll give you 2 tips:1) There are some texture reduction tweaks available here: http://www.fox-fam.com/wordpress/?page_id=41 . You should try them.2) This one is not mine, but from JohnCi (if you don't know who is him, well, he is the one that can smoothly FS2004 in a PIII/800 MHz). Just move your sliders to your left so the skies and ground (not the sliders at the "Settings" page!) LOOKS as FS9 looked (In your case, knowing that your system is similar to mine, I don't think you have so much FPS-hungry addons) and leave the FPS unlocked. Fly a little bit and check how does it feel.If you feel it's very smooth (or if the framerate is high, maybe 40-50), you could try moving some sliders to the right. Start with the ground textures (your video card is a lot better than mine), but make sure you leave autogen off. Now, if you like autogen, well... that's your choice.And do yourself a favor: Don't make these tests with the default Cessna. , specially if you're more into complex airliners. Use something more complex (but not the PMDG or Level-D... you won't get even 5 frames per second... but 5 seconds per frame!:().Anyway, hope this helps.Happy New YearLuis Miguel

Share this post


Link to post
Share on other sites

I did the 50% batch files and the tree file rename thing etc. from that link you mentioned even before i played around with the settings lol. Unfortunately no dice.Oh well. I have an excuse to upgrade my pc! =D :SThanks for the replies!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this