Sign in to follow this  
FTD1949

Anti-Aliasing stops working when changing views

Recommended Posts

One small but extremely annoying problem I have with FSX is when changing views Anti-Aliasing stops working completely, I have tried letting FSX handle AA by leaving the box ticked and also tried un-ticking this and letting the Nvidia control panel force it to x4 with no apparent difference.Yesterday I updated the Nvidia drivers to the latest and still suffer the problem which leads me to believe the problem is with FSX itself.Once AA stops working I have to ALT -> Display Options and change something then apply to get it back until I next change view again.My question is anyone else experiencing this? also any ideas? I tried using search on this subject but could not find any relevant posts.PS, set-up below:AMD 64 3500+Shuttle XPC2gig Duel Channel Corsair DDR Ram2x WD Raptor 150gb RaidPNY GeForce 7600 GSCreative Soundblaster Live

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, I have the exactly same problem.But I can say that it dont happen every time. Let say 90%. Its very weard as I didn't notece it until 2 weeks ago and didnt install any new driver. But I did instal FSInn and all the time fsinm Control panel is open I have no antialiasing. As soon as i close it antialiasing is back.But now, yes, when ever I change view antialiasing is goon.Geforce 7600GT Driver 93.71

Share this post


Link to post
Share on other sites

This without a doubt a video driver issue. I have had this problem before on more than one occasion and it is always resolved by reinstalling drivers. Make sure that when you do, you completely remove all video driver files before hand. You may also have to go back and try previous driver versions.

Share this post


Link to post
Share on other sites

I too have this problem. Sent it to tell_fs. Lets hope the fix is in the service pack, amongst other things!Nels

Share this post


Link to post
Share on other sites

Do you guys run at unlimited framerate? I had this problem, but it got fixed when I locked the framerate at 20fps. (nVidia 7800GT, newest driver from nVidia.)Eagle

Share this post


Link to post
Share on other sites

At least I know I am not alone with this which is re-assuring that the issue will be addressed. I tried completely removing the drivers and reinstalling to no-avail, have yet to try older version of the nvidia drivers so perhaps thats the next step.I have my FPS locked to 20 also and tried at 10 with same problem still occurring.

Share this post


Link to post
Share on other sites

I am a constant browser, but felt the need to join the forum here to help...I have the same problem and with some awful looking clouds when the AA dies...the solution I have found is really quite simple, its annoying that it will fail but this will cure it:press ; as if you were saving a flightpress esc to cancelit should be back to normal...yeah, its sad that you have to pause for a second or two, but this does work for me at leastspecs:AMD FX-55 single core @2800~1TB on 4 SATA raid0 drivesX800 256 AGPcrappy motherboard that needs to go (waiting for good reasonably priced DX10/PCI-E stuff)if it works, let me knowcheersjonas

Share this post


Link to post
Share on other sites

>One small but extremely annoying problem I have with FSX is>when changing views Anti-Aliasing stops working completely, I>have tried letting FSX handle AA by leaving the box ticked and>also tried un-ticking this and letting the Nvidia control>panel force it to x4 with no apparent difference.>>Yesterday I updated the Nvidia drivers to the latest and still>suffer the problem which leads me to believe the problem is>with FSX itself.>>Once AA stops working I have to ALT -> Display Options and>change something then apply to get it back until I next change>view again.>>My question is anyone else experiencing this? also any ideas?>I tried using search on this subject but could not find any>relevant posts.>>PS, set-up below:>>AMD 64 3500+>Shuttle XPC>2gig Duel Channel Corsair DDR Ram>2x WD Raptor 150gb Raid>PNY GeForce 7600 GS>Creative Soundblaster Live I had exactly the same problem within the last hour. Could not get AA to stay "checked". I uninstalled drivers and reinstalled drivers previously used and problem solved. I would suggest however if you are going to uninstall and reinstall drivers you use the following steps: 1)Uninstall display drivers 2)Boot in Safe Mode 3)Run Driver Cleaner Pro 4)Run Cab Cleaner 5)Reboot in normal mode 6)Run CCleaner in Scan for issues mode 7)Install new drivers 8)Reboot Craig Craig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this