Jump to content
Sign in to follow this  

Planning screen not displaying properly

Recommended Posts

Hello All,

For some reason the initial planning screen in P3D v4.5 started to display incorrectly. It just started doing it one day and does it every time in different ways with graphics showing oversized in the wrong place blocking out needed buttons etc. Clicking any button will cause further problems.  Does anyone know why? I have a screenshot but don't seem to be able to attach it to this post.


Stephen Shallcross.

Edited by shally17

Share this post

Link to post

Howdy, it might be this?


On 7/13/2021 at 8:55 PM, w6kd said:

It appears that one of the recent Win 10 updates (KB5003637 or KB4023057) caused the opening scenario UI dialog to go wonky, with cross-linked textures, missing/disappearing buttons etc.  I was on Win 10 20H2 with nVidia driver 466.27, and updating to 21H1 and 471.11 did not change anything.

So if you see this, the solution here (in both P3Dv4.5 HF3 and P3Dv5.1 HF1) was to set the following parameter in the USERINTERFACE section of the Prepar3D.cfg file: UIHardwareAcceleration=False

The default value is True, which was working fine up until now.



Edited by btacon

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...