Jump to content
Sign in to follow this  

Sim Update V Borked My Sim

Recommended Posts

After installing the update my sim is unusable. When I'm in the menus the sim will pause for like a minute before I can click something. When I do get a flight going the sim will just pause for a few minutes and then proceed, only to happen again a minute later. I have tried everything with no luck. Empty community folder, unplugged all controllers and still the same. I uninstalled MSFS and reinstalled with the same issue. Any one have a clue. This is a brand new computer 11900, 3080,32mb ram. Flight sim ran like a dream before yesterday.  Josh

CPU: Intel i9-11900K @5.2 / RAM: 32GB DDR4 3200 / GPU: 4080 16GB /

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online

  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Create New...