Jump to content
Sign in to follow this  
mpw8679

SU5 v sync

Recommended Posts

Anyone having v sync issues with the latest update?  No matter what setting in sim or nvidia control panel I get screen tearing in full screen mode.


Matt Wilson

Share this post


Link to post
Share on other sites

Strange, I have no issues, try to set Nvidia 3D settings to normal and your monitor to native 60 hz, then start the game and set V-sync ON at 30, that will lock your fps to 30, then check if it work, those settings should work with all monitors.

Edited by Ixoye

System: I ASRock X670E | AMD 7800X3D | 32Gb DDR5 6000 | RTX 4090 | 2TB NVMe | LG Ultra Gear 34* UW |

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...