Jump to content

Sign in to follow this  
qwertyplanes

No Aircraft displayed

Recommended Posts

Hi,

I am not getting any aircraft displayed. This is my log file.

from C:\Users\kmpen\AppData\Roaming\PSXseeconTraffic\parameters.xml
COLLISION_USER_GND=true
MAIN_WINDOW_X=-1362
MAIN_WINDOW_Y=193
REMOVE_FALSE_THRESHOLD=50
PROGRAM_VERSION=24.7
LIVERIES_FOLDER=C:\AILGenerator\liveries
AIRPORTS_FOLDER=C:\ParkPosGenerator\airports
INSTALL_PATH=D:\Addons\Traffic
LIGHT_AIRCRAFT=true
HELICOPTERS=true
LOG_APF_CHANGES=false
RANDOM=true
ADD_ORIG_DEST=true
ALWAYS_ON_TOP=false
AUTO_MODE=false
LOG_MATCH_LIVE=true
LOG_MATCH_STATIC=false
LOG_PARK_CHANGES=true
COLLISION_LIVE_PARKED_GND=true
LATERAL_RANGE=100
MATCHING_DEPTH=10
PARKED_MATCHING_DEPTH=8
BLOCK_CALLSIGN=BAW205E
********************************************************************************

livery summary (here)

********************************************************************************

Aircraft type information read from data\types.xml, PSXseeconTraffic-20.3-June 30, 2021
95 aircraft heights from C:\Users\kmpen\AppData\Roaming\PSXseeconTraffic\avg_heights.txt
Wingspan information read from data\wingspan.xml, PSXseeconTraffic + Nico-20.2-April 28, 2021

770 airports found indata\airports.xml, ParkPosGenerator + Nico-19.4-Jan 10, 2021
Waiting for Flight Simulator (FSX or P3D) ...
Lockheed Martin Prepar3D v5 (5.2.22.27615) connected 
User ac title: FSLabs A320-232 - BAW (G-EUYV)
User ac model: A320, half wing span: 17.8 meter, category: Middle
User ac status: in the air
Waiting for data provider to connect to PSXseeconTraffic ...
Data provider connected
Traffic Reader connected
QNH Reader connected
QNH=1013
No traffic at all in this region?
No traffic data received from the Data Provider in the last minute
No traffic data received from the Data Provider in the last minute
No traffic data received from the Data Provider in the last minute
 

Share this post


Link to post
Share on other sites
Posted (edited)
41 minutes ago, qwertyplanes said:

No traffic at all in this region?

That's why...

 

Try another location, and I recommend to start on the ground at an airport.

Note that you don't have many airports (770), I'd expect around 6000... Did you run PPG with the right settings?

Edited by kiek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...