Sign in to follow this  
Guest elki123

help with "LENS FLARE"

Recommended Posts

hello!!i need help with lens flare on FSX...every time i put it i see everything alittle blury but still not clear..but when i turn it off it goes away and everything is sharp and nice....why is this happining...what resalution should i change??i have a NVIDIA leadtek 7600 gs

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

elki why do you want lens flare on for.In real world you don't get lens flare.stu

Share this post


Link to post
Share on other sites

>elki> why do you want lens flare on for.In real world you don't get>lens flare.>stuExactly. Lens flare decreases realism, and I want the sim experience to be as close to true life as possible. Nobody sees lens flare with their naked eyes (except if you have cataracts, or some other eye disorder). That's why I've disabled the flare effect in the sim.

Share this post


Link to post
Share on other sites

it's just alot more nicer!! the games amazing with that effect!i see that other peoples lens flare looks really sharp //mine doesnt ..i dont know why..tried the resalution but still blury

Share this post


Link to post
Share on other sites

I tend to keep it turned off too. While I agree it's a cool effect and one I do enjoy in a lot of games, it's true you don't see it in real life normally so not something I need in my flight simulators!With that said, I don't personally notice a lot of performance hit from it when it is turned on! Pity the same can't be said about light bloom, which I think is a cool and pretty realistic effect - but a major killer on performance for the reasons that have been expressed on these forums before!

Share this post


Link to post
Share on other sites

no n o no no mt bad i was talking about light bloom and not lens flare:O im so sry....so now why does this prob happen with light bloom???

Share this post


Link to post
Share on other sites

Hello, you know, I posted this a long time ago and I thought I was the only one.I have the exact same problem - my screen gets slightly blurry when bloom is enabled. No idea why. Thought it was my video card being weak but yours is really nice and it apparently does it on your system. I thought it might be a drivers issue but switching didn't help me

Share this post


Link to post
Share on other sites

it's cool to know im not the onley one in this prob!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this