Sign in to follow this  
tf51d

FPS Drop on Dual Core Extreme + X1950XTX + Dual Monitor

Recommended Posts

I have seen similar problems on this forum, but no real solutions. I have just built this new computer and have seen some solid FPS of 20-40 in FSX. As soon as I undock any window such as a GPS, Throttle Quadrant, or any other window and drag to my second monitor I get FPS of 5-8. This was not a problem in FS9 on an older computer but then again I have not installed FS9 on this machine yet. Any help would be greatly appreciated.ATI Catalyst 7.30Window XP Pro SP2SuperMicro PDSBE MotherboardIntel Core 2 Extreme 2.93 GHz Kingston HyperX 2000 Mb RAMSapphire ATI X1950XTX 512 MbSeagate Baracuda 7200.10 500gb SATAVMAX Flight Systems AFCS III Yoke USBCirrus Ruder Pedals USBFlightLink Twin Engine PQ USBGoFlight GF-AC Cockpit Control System1x RP48, 2x GF-P8, 2x GF-T8, 2x GF-45, 4x GF166A, 1x GF-MCP & 1x GF-LGT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you have the BufferPools tweak in fsx.cfg remove it. This is what causes sudden loss of frames on my system, which is a E6700, 2GB ATI X1950XTX Crossfires!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this