Jump to content
Sign in to follow this  
Murat Deniz Senol

SCS TU-134 Problem

Recommended Posts

Hello everyone, it's Murat Deniz Senol again. Hope someone would see this and help me. I just got and instaled the SCS Tupolev TU-134A-3. I did everything properly (batteries on, power selector, fuel pumps on etc. whatever necessary told in documents and tutorials) and i turned the "apu master" and "apu start" switches to on. actually at that time two lights shoul be illuminated; "apu inlet doors opened" and "apu is ready to start". The yellow "doors open" light illuminates but "ready to start" light doesn't so i couldn't start the apu and the whole aircraft either. Can anybody help me?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...