Jump to content
Sign in to follow this  
Alexa1591

FS 2020 auto pilot issue

Recommended Posts

Hi, I’ve been playing flight sims since fs 2000. More recently I was using the pmdg 737 on FSX. Recently moved to FS20 and trying to get the auto pilot to work but none of the controls seem to be having any effect. I’ve followed tutorials on YouTube just in case I’m missing something but can’t find a solution. Everything is updated to the current versions. Experiencing this issue with both the airbus and 747. Haven’t tried any of the lighter aircraft yet. Any suggestions would be most appreciated

Share this post


Link to post
Share on other sites

For whatever reason, the default autopilot doesn't work well either on my system, though other seem not to have the same problem. Very often, I cannot engage it in the VC. However, I can do so with the keyboard shortcut (Z) and then it works as expected. Maybe try that.

Peter


(MSFS 2020, i7-10700KF, GTX 3080, 32 GB ram)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...