Sign in to follow this  
noels7

Please help - FSX+SP1 problems

Recommended Posts

Hi I have installed FSX + SPI patch as suggested by Phil Taylor. Suggested tweaks made.FSX running beautifully with all sliders fully right(except water -set on1+), unlimited frames (60-70fps)no bloom or shadows. On my machine I cannot detect stutters or blurries that I cannot live without.With my system specs I am amazed with the performance of FSX that I am getting. However I am experiencing 2 problems that I have been unable to cure by adjusting my settings in FSX and altering tweaks in config file. 1. For some reason in main cockpit I am on occasions when eg move mouse to heading bug or select GPS I get a white screen for approx 1-2 seconds. That disappears and I am able to change heading or select from gps/radio stack etc toolbar. 2. I am getting when comm and nav etc are on in radio stack intense sound distortion/interference at times especially between signal ident from vor or ATC etc. It does not matter if ASV6 is being used (thought that may be the problem). Any assistance/advice would be greatly appreciated. noels7 --------------------------------------------------------------------------------WinXP SP2Nvidia GForce 7900GT 256mg Nvidia 94.24 drivers (updated from 91.47- problem still exists)Asus Dual core Athlon 64X2 5200Asus motherboard M2N-SLI deluxe (on board sound activated)Antec 500 watt p/supplyCorsair 4gig memory

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

noels7,1. I have the same problem as you. I'm using a nVIDIA 8800 card and using the latest drivers for XP. I allways thought of it as a driver problem, but I might be wrong. Would be nice to have a hardware guru's opinion on this one.2. I've no problems with sounds in FSX (Creative X-Fi), but I've read about other simmers having trouble. Have you tried to reduce the hardware acceleration for your sound device? (Where to find this setting? I'm running a swedish version of WinXP, so I'm not that familiar with the labels used in the english version, but I'll give it a try: Open up your Control panel, Choose Sound and Sound devices. Click on the button Advanced settings for speaker settings. On the tab Performance you'll find the hardware acceleration slider). Hope this helps.Ulf B :-)

Share this post


Link to post
Share on other sites

Ulf B Many thanks for your response. I had already backed off by 1 notch hardware acceleration for my sound device. Problem remained. After your suggestion I backed off another notch and after 1 hour of flying problem has not replicated itself. Will try another flight at a gate from KSEA tomorrow and see if it replicate itself again. That was where I first had the sound problem. Somehow I don't think it will and thanks again for your assistance. I agree with you that a Hardware guru is needed to fix the display problem.Regardsnoels7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this