Sign in to follow this  
Bob_D

SP1: Mini Panel Disappears!

Recommended Posts

Hmmm, This is a strange one I've been working on myself but so far, with no luck. Clean reinstall w/ SP1 no tweaks or addons yet. On all planes when using the mini-panel (2D of course) when I select any of the panel overlays(such as radio stack or GPS) the shape of the overlay shows up just for a flash, then it and the mini-panel disappear! If I bring any overlay back up again after that its cycles me back to full 2D panel with any past overlays brought up also. This wasn't happening Pre-SP1.If this is happening to more people than just me, I'm assuming it just hasn't been reported since the 3d view is more popular. I miss my mini-panel for both its visability and its gauge info. x( Anyone else run across this yet?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have had that happen before SP1. It is somehow related to fog layers. When there is a certain kind of fog layer present this bug shows it's head.

Share this post


Link to post
Share on other sites

Hmm, It does fit with last 2 test flights which did have Low Fog layers. But its strange that I didn't run across it at all pre-SP1.Drat, this is going to be an annoying one to live with, since there wont be any more fixes any time soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this