Sign in to follow this  
Guest afcn

jumping vehicles and jetties standing in the air

Recommended Posts

After release of SP1 I had a closer look on FSX (I'm not using it too much, still waiting for add-ons...):Some ground vehicles "jump" or "bump" on the place. And some jetties seem to point towards the sky... Does anyone have something similar or even knows how to fix this? I didn't install add-ons modules, expect FSUIPC.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll bump this one to the top because I am experiencing this phenomenon too. AT KPHL the ground support vehicles jump up and down. Also Out towards "cargo city" (rwy 9 end of the airport) vehicles appear to be falling off of a bridge.Anyone have any input?

Share this post


Link to post
Share on other sites

A shot in the dark, so this may or may not work:Have you tried setting your mesh resolution slider to 1 meter? Jeff ShylukSenior Staff Reviewer, Avsim

Share this post


Link to post
Share on other sites

I started a thread on this months and months ago, not long after RTM came out actually. For me, it happens when you textures/mesh under the ground vehicles are loading. Ie, I'm view an AI aircraft 50 miles away, then click on another aircraft thats next to the ground vehicles. As each of the new mesh/textures are loaded the vehicles jump.Nobody was able to give me a solution. I was told it had something to do with the contact points in the ground vehicles coming into contact with the earth. I've learnt to live with my pain :)Kael

Share this post


Link to post
Share on other sites

You're right, it's most likely a contact point issue. Setting the mesh to 1m can sometimes ensure that the contact points line up properly with the terrain. Also, I would suspect that your level of detail radius might come into effect, especially if you are snapping your viewpoint around the landscape, like as in viewing different aircraft. Those things plus installing SP1 are all the shots I have in my bolt regarding solutions for this issue, so if they don't work, I guess turning the sliders drastically down might be the only alternative. Or asking for other opinions...Jeff ShylukSenior Staff Reviewer, Avsim

Share this post


Link to post
Share on other sites

You all do know, that there is a fix for the contact points of a couple of the ground vehicles. It's in the file library here. It might help with the problem of the ground vehicles. ?? Seemed to help in my FSX.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this