Sign in to follow this  
Mace

Wet Runways

Recommended Posts

Hi,I find that wet runways/taxiways really hurt my fps. I'm running a Radeon X1950 Pro. Is there anyway to turn them off when it rains?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You can disable the shader effects. I think that will do it.You have an ATI card, but I think the procedure is the same. You can either: 1) use a tweaking app to disable Shader 2.0., or2) edit your DISPLAY.CFG file.Regarding #2, do a search of the term, "Shader" and "disable" and it will get into great detail about how to do it with ATI.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this