Sign in to follow this  
Guest GREENGRASS

Airport buldings are GONE!!!

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Mike,Have you set the Scenery complexity slider at minimum?Have you...If you cannot find the cause, run a repair install and delete the fsx.cfg file before you start FSX.Ulf B :-)

Share this post


Link to post
Share on other sites

Nope Scenery complexity is at Vary dense. Will try the cfg after work thanks.

Share this post


Link to post
Share on other sites

sure you haven't done any texture tweaks? missing or incorrect reflection textures can do this for you. i think the buildings are there (drive into one) they're just not skinned

Share this post


Link to post
Share on other sites

The problem I had was from installing Just Flight's Military Traffic add-ons. It installed AFCAD files which were not totally FSX compatible. I ended up with missing buildings at airports, buildings in the middle of taxiways, taxiway markers in the middle of taxiways, and planes in the middle of buildings. Since I re-installed FSX and added SP1, and have not installed the Traffic packs, all it ok. I'm thinking of trying them again but removing the Just Flight AFCAD files and see if that works.This may not be your problem, but if you've installed any AFCAD files or add-ons that include AFCAD files, it could be.Jim

Share this post


Link to post
Share on other sites

This happened to me ,i raised the airport traffic slider and the buildings returnedDon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this