Sign in to follow this  
n4gix

Broken Aircraft Textures

Recommended Posts

Hello I'm not sure if anyone else has experienced this but I've just upgraded my PC and after reloading all the MS patches, FSX and all the latest motherboard and display drivers, the aircraft wing textures, including undercarriage are all misplaced, giving a broken look.This happens when I try to load the plane from the initial screen or when I try to fly it. It happens with default and add-on planes but seems OK with the Trike.The flaps are non-existent and the undercarriage appears outside the aircraft body. I've tried it with and without FSX SP1.Any ideas?Best regardsGaryAMD64 - Windows XP Pro (SP 2) - Radeon x800 - 1.5GB Ram

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make certain that Fresnel_Ramp.dds is present in each a/c's main texture folder. It should be there by default, but then... stuff happens!If that texture is missing and/or corrupted, it will cause parts to be missing and/or misplaced on the a/c model...

Share this post


Link to post
Share on other sites

Thanks Bill.It was in the default aircraft but not in the add-on's. I'll copy it over and see what happens.

Share this post


Link to post
Share on other sites

>Thanks Bill.>>It was in the default aircraft but not in the add-on's. I'll>copy it over and see what happens.It's only needed if an FSX model calls for it. But if it IS needed and is NOT present, then parts will be scattered helter-skelter and animations will be wonky...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this