Sign in to follow this  
Guest RonB49

Vista and CH pro Rudder USB

Recommended Posts

Fellows,sorry to bring this up again, but I have so far done next to everything to get my USB CH pro rudder to work in FSX (Vista-Ultimate) to no avail. Is any simmer out there who has this working correctly with Vista? My problem is the differential brakes won't stay off and is some how reverse as well. I have to keep my heel on the bottom pedal to sometimes keep the brake off. I have increased/decreased both the null and sensitive zones and nothing seems to work. I have never installed the CH control manager and I had no problems with this with FSX in XP. Another question is "Is there a way to disable differential braking in FSX"? ThnxGus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have them working fine with vista home and fsx. Search the hardware forum above because I had problems with them too and found the answer there. I can't remeber what I did, but fiddling with the settings worked as did unplugging and pluggin back in.I had the problem with the differential being on and usually eliminated it by pressing in on both breaks. I haven't had it crop up in awhile, but the reason for the erradication of the problem could be a myriad of things including FSUIPC updates, SP1 etc....Ian.

Share this post


Link to post
Share on other sites

>Have them working fine with vista home and fsx. Search the>hardware forum above because I had problems with them too and>found the answer there. I can't remeber what I did, but>fiddling with the settings worked as did unplugging and>pluggin back in.>>I had the problem with the differential being on and usually>eliminated it by pressing in on both breaks. I haven't had it>crop up in awhile, but the reason for the erradication of the>problem could be a myriad of things including FSUIPC updates,>SP1 etc....>>Ian.Ian,I will give it a try (H/W forum) and let you know. ThnxGus

Share this post


Link to post
Share on other sites

>Another question is "Is there a way to disable differential braking in FSX"? ThnxYes, just deselect the two differential brake axes on the Axis Selection page of the Options > Assignments menu. You're welcome. R-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this