Sign in to follow this  
Guest Redvan

help installing/uninstalling FSX

Recommended Posts

So I hastily installed FSX + SP1, registered, updated video drivers, etc... I didn't defrag like I'm now reading I should have. When I try to start FSX I get a "could not load some program files....reinstall". So I try to uninstall and i get a "error 1603" during uninstall. I'm not sure where to go from there. Any ideas? Thanks in advanceCorey

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know how to fix the problem Corey but I just wanted to say welcome to the forum(s). Check back often, I'm sure someone who's been there can offer some help.Doug

Share this post


Link to post
Share on other sites

Did you try to repair your installation of FSX, instead of trying to de-install? Just a thought :)

Share this post


Link to post
Share on other sites

I have tried repairing. It runs for a while and then there is an error loading some dll's. I didn't write them down so I'm not sure which one right now. So the repair fails after that.

Share this post


Link to post
Share on other sites

sorry i dont know the answer either... but i notice your name... you a flight student at WMU?EDIT: What are your computer specs? Possibility that may help in finding a solution.

Share this post


Link to post
Share on other sites

I am a flight student. Currently a private pilot working on Instrument.XP Home, AMD 2500+ 1.84 GHz, 1.25 GB Ram, Radeon 9550

Share this post


Link to post
Share on other sites

cool! I'll be going to WMU for Flight Science Fall '08. Getting my A&P at LCC right now. When you get up and running with FSX we'll have to go flyin together.As for your specs: a 9550 is a bit low. What's the onboard RAM of that card? Basically, when you do get FSX running, you'll need every tweak in the book. May want to consider a new computer if it's that important to you. Or just major upgrading (more GHz, at least 2gig RAM, PCI-E graphics card with at least 256mb onboard RAM...)With your current problem:What .net's do you have installed?How much room on your hard drive?regarding error 1603, check this: http://consumer.installshield.com/kb.asp?id=Q111019That'll be a good place to startEDIT: do you have Deluxe version or no? Not sure if it'd make a difference, but it may...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this