Jump to content
Sign in to follow this  
Borgillios

Disabling HAGS fixed the graphic device CTD for me

Recommended Posts

I had CTD:s with the dreaded message that my graphic device was not coping as many others have. It appeared first after SU10. I decided to shut off the HAGS or Hardware- accelerated GPU scheduling and I havent had a CTD since. Even when running my Geforce 1060 6 GB with Chrome and GIMP open with several files and tabs. So far it fixed it for me. Touch wood. Try it, it might fix it for you.

Share this post


Link to post
Share on other sites

It seems more a case of some changes to graphics settings can cause/fix this but not specifically HAGS.

I personally never had it enabled and started getting these errors are a GPU upgrade. A driver update then switching between DX11 and DX12 fixed it for me. I later enabled HAGS to see if it had any impact on my system and had no issues.


Ryzen 7800X3D, RTX 4090, 32GB, Win 11. MSFS2020. VKB, MFG & Virpil controllers. Quest 3 for VR.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...