Sign in to follow this  
Guest Stryker412

FSX graphics help

Recommended Posts

I have an issue that I'm hoping someone can help me with. Ihave a pretty powerful computer and the graphics look great,but the meshes aren't loading until I'm right on top of thearea. I have my Level of detail area set to large. Last nightwe flew over the Grand Canyon and I was not too far from itand the canyon walls were very smooth and didn't look fullyloaded. Here's a screenshot.http://img176.imageshack.us/img176/4221/20...22922921ww9.jpghttp://img166.imageshack.us/img166/3707/20...04156156mq4.jpgHere are my settings:http://img517.imageshack.us/img517/7774/settingspf5.jpgI had my texture mesh resolution and texture res set all theway to the right when I took those screens. Someone said tolower it so the PC isn't working too hard and I saw nochange.I have 2GB of PC6400 RAM and a DC6600 processor along with aBFG 8800GTX vid card.Someone flying with me that same night took this screen andit looks better than mine (he has similar specs).http://img454.imageshack.us/my.php?image=2...03131419tb4.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the exact same problem and it is driving me nuts. I can deal with the autogen popping but when ground textures and mesh are popping in right next to the aircraft...something is terribly wrong. Intel E6700 @ 3.8ghz2 gig Corsair Pc2-8500 @ 1066mhzEvga 680i nVidia motherboardEvga 7950GT 512 mb 158.27 Drivers2 74gig WD 10,000 rpm Raptors Raid 0Thermaltake 750watt Toughpower PsuAcer 22" Widescreen LCD

Share this post


Link to post
Share on other sites

I have about the same system, and dont have the problem, here are my settings if you want to try them:Lod: MaxMesh complexity: MaxMesh Res: 10mTex Res: 1mWater: low 2xLand detail textures: CheckedScenery Compx: MaxAutogen: DenseGround shadow ONSpecial effects: HighHope this helps, they work great here.

Share this post


Link to post
Share on other sites

I've tried everything. I've upgraded drivers, added settings to fsx.cfg, changed AA/AF settings. Nothing has changed. I'm online with MS support now. If I can't fix it, I'm going to try a reinstall.

Share this post


Link to post
Share on other sites

there is a solution if you want to spend a few bucks, but your FSX should run great after .. www.fs-gs.comThey tweaked my system and it was the best money I ever spent on FS

Share this post


Link to post
Share on other sites

I'm guessing that your referring to textures increasing resolution right under your aircraft? Your videocard is having to make multiple passes to get the textures to show up at the desired resolution. The best that you can do is to minimize this effect. Have you tried these lines in your config? Under graphics add: DirtyRegionUpdateLimit=0 MergeDirtyRegionUpdates=1 Will Also change your water to 2x low reduces passes that card has to make

Share this post


Link to post
Share on other sites

Do those lines go in FSX.cfg?Also, PPFSA do you have the 8800? If so, what driver version do you have?

Share this post


Link to post
Share on other sites

Can someone else fly out of the Grand Canyon airport and look around. Maybe the meshes there just aren't that great and I'm going crazy for nothing.

Share this post


Link to post
Share on other sites

That does seem to be what's going on. I loaded up a saved flight in the middle of the canyon and watched the canyon walls as they loaded. The higher res textures would not load until I was almost on top of it, and I even added your lines of text. I am at a loss as to what's going on.

Share this post


Link to post
Share on other sites

Sometimes I believe that we outthink ourselves and end up with cinflicting settings in the config file. Why don't you rename FSX.cfg to FSX.sav, start up FSx, and then end it. You'll have a new default config file and you can see what it looks like.If this doesn't help, then the most you have to do to recover is delete the new FSX.cfg and change the FSX.sav file back to FSX.cfg. It is easier than a reinstall.R-

Share this post


Link to post
Share on other sites

No 8800 here, just old 7950 o'ced with 162.18 drivers and using Nhancer created game profile (deleted nvidia's profile for FSX from control panel). But, if you go and look at Tom's Hardware (they have a card comparison using FSX as test subject), there is not much spread in the performance of FSX with an 8800 series vs a 7 series card other than amount of RAM on card. Those two lines go in your FSX Config under GRAPHICS, just as I typed them. HTH Will

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this