Sign in to follow this  
Guest dbulldog

NVIDIA answer to the CTD.

Recommended Posts

Hi everyone! This is my first post and I have to say this is a great forum! I have been sitting back watching for any progress involved with the NVIDIA/MS/FSX/SP1 "MSVCR80.DLL" issue. I will first state that I have a Dell XPS 410 (Core 2 Duo @ 2.66Ghz), 4 Gig RAM, WinXP Pro-Media Center, NVIDIA 7900 GS running the latest 94.24 driver (I also tried the latest Beta). I re-formatted, added all updated patches etc. and even installed a second SATA II HDD dedicated to FSX/SP1 and still get the CTD-Fatal Error message. I wrote NVIDIA and here is their response I just received:Hello Brian,Thank you for contacting NVIDIA Customer Care I understand from your email that you are using a Geforce 7900 GS graphics card and when playing a certain game, you receive a fatal error.There are no known issue regarding this game. However, the error is not within the graphics driver. Therefore, I suggest that you contact the game developer regarding this issue.I suggest that you uninstall the existing driver and install the 162.18 driver version, to troubleshoot your issue. To download the driver, please visit the following link:http://www.nvidia.com/object/winxp_2k_162.18.html On the following page, click on the "Primary Download Site" URL to download the driver. To avoid download issues, if you are running any 3rd party download utilities, please disable them as they are know for occasionally causing errors with the downloads. Please feel free to contact us, if you have any further questions.Regards,NVIDIA Customer Care.So, does anybody else have a solution? Before SP1, I never experienced these problems. Anyone having issues with the (8) series cards? This has been an issue for me since SP1 came out and I have tried other forums with little to no success. I even e-mailed Microsoft and ACES but have not heard anything back.Thanks in advance!Brian.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your post is the first I have ever heard of any FSX/Sp1 MSVCR80.DLL error.MSVCR80.DLL is a Visual C++ runtime library. That leads me to think you don't have a video driver issue...The first thing I would do is download the Visual Studio 2005 SP1 redistributable, available on this page, about halfway down.http://dev.fsinsider.com/downloads/Pages/F...rvicePack1.aspxInstall the VS 2005 SP1 redist and see if that helps things.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Thanks, but I tried that already. Also, look under CTD Forum, it's been mentioned.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this