Sign in to follow this  
Capt Mac

Vista woes

Recommended Posts

I installed vista 64 ultimate on my system, and now fsx has slowed to a crawl. It is unplayable. While using xp I was getting smooth fps anywhere with the EXACT same fsx settings. Ive checked procmon, no invalid entries. The only change has been installing 4gb of ram instead of 2. Which is also strange because fs is using 1.2 gb of my pf and only 28% of my ram when idle and under load. Why isnt it using up the physical ram first?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In the Chipset section of the BIOS the Memory Remap feature is disabled by default.....try enabling it - worked for me. When I first installed 4Gb RAM everything was at a crawl in Vista 64-BIT but as soon as MR was enabled everything returned to full speed.Ray

Share this post


Link to post
Share on other sites

Thanks, it was enabled by default butturning it off actually seemed to help. I also lowered the page file, why is vista using so much of the pf?

Share this post


Link to post
Share on other sites

Not too sure of the inner workings of 64-BIT Vista apart from believing it works better with 4Gb RAM. Attached is .jpg showing the Task Manager with FSX running with perhaps too many background processes running although no stutters or blurring.FSX PC Spec -E6700 @ 3.2GHz: P5N32-E SLI Plus: EVGA 8800 GTS 640MB KO ACS3:4Gb Corsair TwinX PC6400:WD Raptors:Toughpower 850W PSU:Vista HP 64-BIT:Ray

Share this post


Link to post
Share on other sites

Yeah I turned it back on. I think the problem lies with my video card and the vista drivers, in xp it worked fine with aa enabled, but the only way to make it smooth in vista is with aa disabled, and thats not fun. Im thinking of getting a 2900xt or an 8800gts 640mb, I hear the 2900xt is not the best choice, but nvidias drivers are horrific, and im sick of dealing with their crap.

Share this post


Link to post
Share on other sites

Nvidia drivers had been a problem on my system but since the BETA 163.11 (used those with excellent results on my 8800GTS 640Mb) and more recently the 163.44, things have improved with Nvidia 64-BIT Vista drivers..... for me at least. http://www.nzone.com/object/nzone_download...betadriver.htmlRayEdit...I just noticed you lowered the page file size. With my system I did find lowering the PF to 50-200Mb on the C: drive (using Small memory dump)and using a fixed 3Gb PF on a dedicated partition on another HDD helped.

Share this post


Link to post
Share on other sites

I have a quad-core and at the same time I installed SP1 I also installed the 6344 64bit nvidia drivers for my 8800 video card, updated my chipset and sound drivers for 64bit, and I'm getting 50 to 140 fps at altitude and 30 to 40 in high density areas on approach. So I would just make sure that all your component drivers are uptodate. I also downloaded the 64bit patch for vista as well. So at least you can be assured there has to be light at the end of the tunnel.Good luck.Capt.Mac

Share this post


Link to post
Share on other sites

Thanks capt., what 64 bit patch are you talking about? Is this not on windows update?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this