Sign in to follow this  
loop_n_roll

Keeping taxi smooth

Recommended Posts

When taxiing the default Mooney or Cessna I have to put in a lot of throttle to get it started. Then when I throttle back, it wants to come to a stop. It's hard to keep a smooth, constant speed. Any tips? Am I doing something wrong?Also, what view do most use to taxi? I find it difficult to guage turns and keep it on the center line.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have this problem with other planes? What you are describing shouldn't be happening.My first guess is that if your pedals have toe brakes, they might need calibration. If the brakes are on, then the plane won't taxi very well. Maybe your prop pitch is set wrong. If you've got the pitch set to feather, then you aren't going to get anywhere in a hurry.Try the Piper Cub, and see what happens with that plane. If it works just fine, then make a flight using the Cub, and save it as your Default Flight. Then load up your aircraft, and see what it does. If everything is working just fine, you can reset your Default Flight to something else.I like the VC view for taxi, as I have a TrackIR which helps a whole lot. If you want to see all of the runway, you can go to the 2D view and close the cockpit window (right click on a blank space on the cockpit).Once you get smooth taxi going, the best thing to remember is to take things slowly. You can accelerate a bit on long straight taxiways, but generally speaking, you will want to go so slow that it's impossible to lose control of your aircraft. 20kts is at the upper end of controllable-ness (it's a word if I say it is) for most aircraft, but you generally want to find a speed that you can stop in a safe distance without using brakes. Jeff ShylukSenior Staff Reviewer, Avsim

Share this post


Link to post
Share on other sites

Jeff,Thanks. Using your information I turned off the controller(s) and had a nice smooth taxi so it had to be the controller. I next realized I could set a null zone on the brakes and when I increased that only a little, the plane(s) began to taxi smooth. As many times as I've seen the null zone setting, I never moved it. Thanks for pointing me in the right direction

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this