Sign in to follow this  
Manny

FSX Scenery has gone bonkers

Recommended Posts

All of a sudden the scenery in all areas has gone crazy. Oceans look like deserts, there are bridges going nowhere and the whole landscape looks alien. I've been using FSX since it came out and this is new. I have Ultimate terrain X installed as well as the FSGenesis products, but this has never caused any problem. My video drivers for my Radeon x1650 are upt to date. Short of a re-install, which would be a big deal, is there as fix? Has this happened to anyone else

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ultimate Terrain is most likely the culprit.Check in your scenery list. there is a UT exclude. Its probably moved down the list. try disableing that and log back in. The issue with Ulitmate terrain is..each time you make any setting change, it moves the entire set of UT scenery settings on top. and if you had moved it down, it leaves that UT exclude down and moves the rest of the entires to the surface. Not sure if moving the exclude to the top and would help or not. I simply unselected it. Try that and post your results here.Manny

Share this post


Link to post
Share on other sites

Its called "UT exclusions For default scenery"disable (de-select) that and see if the problem disappears.Manny

Share this post


Link to post
Share on other sites

>Ultimate Terrain is most likely the culprit.Not sure how you can make that statement without first asking the most basic question when something which was working, stops working i.e. "what changed?">Check in your scenery list. there is a UT exclude. Its>probably moved down the list. >>try disableing that and log back in. Do you realise what doing this does? It switches off all the exclusions of default scenery i.e. it allows the default scenery to reappear likely conflicting with Ultimate Terrain.I'd suggest that the original poster head over to the Ultimate Terrain Forum at http://www.simforums.com/forums/forum_topics.asp?FID=19 where you will find the developer and other product experts who will help investigate and resolve things if it is Ultimate Terrain for FSX related (or even if it is not).Jeff

Share this post


Link to post
Share on other sites

If after disabling the UT Exclusion his problem goes away..then its the UT thats causing the issue. Thats all there is to it. Now he would have isolated the offending add on.It doesn't mean, it should remain disabled. Since I suspect thats the problem, I wanted him to try that easy thing to test out. If that didn't solve the problem of the desert in the ocean then he could eliminate my hunch.He was thinking of reinstall. Thats too drastic at this stage. As to why I made the suggestion to him that it was most likely UT? It happened to be two days ago. I installed Mega scenery So Cal and I ended up with desert in the ocean. I thought it was Megascenery and disabled that but that did not solve the issue... and I went about disabling each of my addons.. until I disabled UT excludes when that problem went away. Of course, I don't know how to put back UT together.. I am too tired messing with it..so I am not looking at it right now. I have been wanting to go to the UT Forum and ask them why they keep reordering the order in the scenery library every time an option is changed. Not a big problem and I know it would get solved eventually.. so that was in the back burner.Manny

Share this post


Link to post
Share on other sites

I posted the question on the Flight one forum and really got no definitive answer. I hope we can track down this issue since I'd hate to do without UTX.

Share this post


Link to post
Share on other sites

A solution? I re-read the UTX manual and found out that the exclusion file must be positioned just above the addon scenery file. This seems to work.

Share this post


Link to post
Share on other sites

>If after disabling the UT Exclusion his problem goes>away..then its the UT thats causing the issue. Thats all there>is to it. Now he would have isolated the offending add on.Again this is not a logical conclusion until such time as the question "what changed" was answered.In a follow up posting on SimForums by the original poster in answer to my question they indicated that they had actually installed another scenery product after UTX. This is what caused the scenery to go "bonkers". During installation this other product had just replaced the FSX terrain.cfg file with another version (therefore effectively removing all the required Ultimate Terrain entries) and so broke Ultimate Terrain (and any other scenery product which may have added custom entries to the terrain.cfg).Luckily the Ultimate Terrain FSX Setup and Config Tool when re-run, self-heals missing entries in the terrain.cfg and would therefore solve the issue completely.Jeff

Share this post


Link to post
Share on other sites

>A solution? I re-read the UTX manual and found out that the>exclusion file must be positioned just above the addon scenery>file. This seems to work.Ah..thats a good find. But then every time we add a new addon (Megas cenery in particular), we have to remember to move the UTerrain to the top.thanks for that find.Manny

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this