Sign in to follow this  
spilok

Almost there!

Recommended Posts

I'm almost to the point where i'm 100% satisfied with FSX on my system. I just need one more tip from everyone. What specific setting in the FSX.CFG determines how fast the textures "catchup" in terms of the blurries clearing up as you progress in the air? i just need to tweak that a bit and im good to go..as of right now they just arent catching up fast enough no matter what speed i'm going. I've messed with all sorts of AA/AF settings and no joy..i used bi/tri linear and all those things. i have a clean fsx.cfg file and haven't messed with anything as all i want to change is how fast the textures will "catch up" to lessen my blurries..what one setting do i need to make in there? would it be fiber frame? if so how much?thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Per a thread below (blurries in sp2)-I spent a few hours tweaking fsx the other day after installing a new bigger monitor running at a higher display. I had not gotten blurries before-with the new monitor/screen resolution it was a problem.After trying all the tweaks and not having much luck-I locked my targeted frame rates to 20 (a multiple of the refresh rate of my monitor as suggested elsewhere).Voila-that took care of it. You might want to give that a try too.As far as the fiber frame rate-turn it up gradually and see what happens-but you will also lose fps. http://mywebpages.comcast.net/geofa/pages/rxp-pilot.jpgForum Moderatorhttp://geofageofa.spaces.live.com/

Share this post


Link to post
Share on other sites

Geofa,What kind of video card do you use? My Nvidia (see below) really works best with "Unlimited" set in my display. Although setting the frames below ALSO works, there are times, especially in Hawaii with the Photoreal scenery that I see frames in the 50's and 60's, and it looks spectacular.

Share this post


Link to post
Share on other sites

I use a 7600-and it used to work best at unlimited as nvidia recommends.But a couple days ago I upgraded my 19" monitor to a 24" running at 1920x1200 and from that moment I experienced the blurries for the first time.After trying every tweak I could think of-setting it to limited at 20 took care of the problem. Why?- I don't know-just know I am happy again!http://mywebpages.comcast.net/geofa/pages/rxp-pilot.jpgForum Moderatorhttp://geofageofa.spaces.live.com/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this