Jump to content
Sign in to follow this  

Recommended Posts

I have a little problem.


Since today I have been flying with SU14. I tried to fly from EDDM to EDDK 3 times today.

I always had the problem when I clicked on a few AI planes in Little Navmap to see their flight information.

Afterwards I couldn't operate a controller and the camera views no longer worked. Otherwise MSFS ran without problems.

All menus and settings were possible. The 738 PMDG also continued to function. But all the cameras and controllers didn't work.

Now I did the flight without Litle Navmap and everything worked.

I just wanted to report this briefly. I will continue to follow this. Maybe someone has the problem too.

 

I use; AI Flow, AI Ground, FSRealistic, AIG, Navigraph, ProATC SR, AIvlaSoft, GSX, Linker

 

Thanks Frank

Edited by f.skywalker

WIN 11 64 Pro, Gigabyte Z790 Aorus Elite AX, I7 13700K, be-quiet Loop Silent 2 WK, RTX 3090 OC, 32 GB DDR5 Kingston Fury Beast EXPO, 4x Nvme Samsung PRO, MS2020, be quiet SP11 850 Watt

Share this post


Link to post
Share on other sites

Hi Alex,

It is crazy.

I never have this before SU14.

Over 100  ore more flights No Problems. It is hard to find. All Controllers do Not Work. The Mouse is working well in the Cockpit. The Mouse can Not used top change the Views. 

The First flight ends at the Gate.

The second during Taxi and the next before the rwy.

 

 


WIN 11 64 Pro, Gigabyte Z790 Aorus Elite AX, I7 13700K, be-quiet Loop Silent 2 WK, RTX 3090 OC, 32 GB DDR5 Kingston Fury Beast EXPO, 4x Nvme Samsung PRO, MS2020, be quiet SP11 850 Watt

Share this post


Link to post
Share on other sites

No issues here.

I'd apply the usual procedure.

First disable aircraft traffic in the LNM sim connection dialog. Maybe this helps.
Remove (or better move to another folder like "Communit OFF") all add-ons. Then fly again.

Sorry that I cannot help much with this.

Alex

 

Share this post


Link to post
Share on other sites

Thanks.

After some updates of  Windows 11 and some updates from my MSFS Tools i have 2 flights without some Problems. I Hope the Problem never comes back. Thanks for your Help and thanks for little navmap.

Frank from EDDM

 


WIN 11 64 Pro, Gigabyte Z790 Aorus Elite AX, I7 13700K, be-quiet Loop Silent 2 WK, RTX 3090 OC, 32 GB DDR5 Kingston Fury Beast EXPO, 4x Nvme Samsung PRO, MS2020, be quiet SP11 850 Watt

Share this post


Link to post
Share on other sites
6 minutes ago, f.skywalker said:

After some updates of  Windows 11 and some updates from my MSFS Tools i have 2 flights without some Problems. I Hope the Problem never comes back. Thanks for your Help and thanks for little navmap.

Glad to hear und Grüße aus der Nähe EDDF🙃

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...