Sign in to follow this  
Guest Nils79

Strange FSX lock up, need help please

Recommended Posts

Hi, I've a rather baffling problem and hope one of you can assist. I had a working FSX setup with SP1 installed. Ran Level D 767, ASX, UTX with no problems. Then I installed Acceleration and my problems started. After 10 mins or so, mid flight, the computer would just freeze, no error messages , just lock up. I couldn't CTL-ALT_DEL out, just had to use the reset button. A couple of times I left it and after 10-15 mins the computer would just re-boot, no error messages etc, just reboot and restart. I uninstalled Acceleration but the lock ups continued. I eventually deleted FSX and all my add-ons, cleaned the registry and re-installed FSX. This now works, no lock ups or crashes and I have set this as a system restore point, however when I reinstall SP1 the lock- ups return after same time with the same symptoms. I have tried various combinations, FSX with Acceleration, FSX with SP1 only and FSX with SP1 and SP2, all do the same thing, work ok for 10 mins or so then lock the computer solid. I have tried using different aircraft and different locations and this is all with a standard install, no add-ons of any sort at the moment, just default aircraft and scenery. I am now at a loss as to how to proceed, so if anyone has any ideas I'd be grateful. It's so frustrating as I has a reasonable FSX/SP1 setup and now even that doesn't work. I'm running FSX deluxe, on an AMD Athlon 64 x2 4600 Dual processor, 2gb Ram and a Nvidia 8800GTS (I've tried the latest driver 163.75 and the latest beta 169.21 with the same results). Thanks for reading this long winded post :-) and if anyone has any suggestions I may have missed, please let me know, I want to get back in the air properly again. Thanks in advance. Steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Steve,i would suggest you, to monitor your temperatures (e.g. with SpeedFan).Overclocking and wrong timings of your memory could be also a reason for your freezes (you can check that with CPU-Z).You can also do a little stress test of your system, by running a benchmark or so (3Dmark, Aquamark, prime etc). I don't think it's a FSX problem.

Share this post


Link to post
Share on other sites

Thanks for that Nils, however I'd be surprised if it is a hardware problem as FSX by itself runs fine, it's only when adding either SP1, SP2 or Acceleration that I have problems(and it used to run fine with FSX and Sp1!). That said, I've downloaded Aquamark and CPU Z and will see what they say.One thing I forgot to add on my initial post was that my Operating System is XP Pro, fully patched with SP2I'll let you know how I get on.Thanks againSteve

Share this post


Link to post
Share on other sites

Nils, think you might have sorted it for me. Ran speedfan and cpu temps were up in the 90's! locked up when it reached 100!!. Took the case sides off, cleaned the fans and directed a spare floor fan into the case, temps didn't get above 90 and no lock ups. Never would have given the cpu temps a second thought, was sure it was software. You learn something new every day.Thanks again and I think a new cpu cooler and fan will be on order tomorrow lol.CheersSteve

Share this post


Link to post
Share on other sites

Steve, now it's getting embarrassing for me, because i'm from Germany and i'm not sure, if you mean 100

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this