Sign in to follow this  
Guest Nils79

Help with "Fatal Error...."

Recommended Posts

I've been getting these occasional errors ever since Acceleration...anyone else ever get this?FSX just hangs for about 2 minutes...and then the box comes up.http://forums.avsim.net/user_files/182025.jpgCould it be related to drivers? Or is it just a weird occasional bug?Ok reading more, there was a huge thread on it, when you clicked on the menu bar, particularly in full-screen mode, after loading a flight. That's when it happens to me, and it is only on occasion because I dont fly full screen too often.... lame

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

One of the wierdest things I came across when the ACES folks were talking at DevCon is that Microsoft takes the Send Error Report stuff very seriously, and that they are concerned that not very many people choose to send the report. They admitted that all the button does is look for passwords and credit card numbers on your hard drive (well, duh!), and it sends them to a big obsidian database server in a liquid nitrogen-cooled tower somewhere in the bowels of Mount Doom, but if you send a report, Microsoft sends you a hint on what they think went wrong with your system.Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites

Pretty funny stuff there Jeff! I normally send the information but first click on the blue link in the error report (click here to see what the data report contains or something like that) and it will usually give me the name of a module or .exe that caused the crash. If it's FSX related, I definitely hit the send button but most of the time I can attribute the module to a display driver or sound card driver. Some other times I can't figure it out but Google the name of the driver on the Internet and usually find more information about it (and sometimes a solution).Best regards,Jim

Share this post


Link to post
Share on other sites

Ryan, Jim mentioned everything important, but i'm curious, if your CTDs would disappear, if you disable the nVida services (run msconfig and uncheck NvCPL, nwiz and NvMcTray). Another user (Dick Boley) mentioned something like that. I would test it by myself, but i'm using a GF8 card and i have no CTDs. I only disabled the services and everything works well, without a negative change. Thanks in advance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this