Sign in to follow this  
n4gix

SDK Question

Recommended Posts

Do you need to install the SDKs (1&2)to run the purchased addons in FSX?I've got FSDiscover, Abacus Co-Pilot Pro, CitationX, and some scenery files.I'm also planning on purchasing the ASX Bundle after Christmas.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not necessarily, unless one of those makes explicit use of one of the SDK Tools, such as the Object Placement Tool in order to function.On the other hand, not installing the SDKs means you have no access to such cool toys as the Traffic Toolbar, which allows you to view, follow, fly and otherwise control the AI traffic. ;)

Share this post


Link to post
Share on other sites

Bill, thanks for the quick response. One other follow-up question for you or others. Can I install the SDK Sp2 directly if I have FSX SP2 already running or do I need to install in sequence?SDK from DiskSDK Sp1 SDK Sp2Thanks for you response in advance.

Share this post


Link to post
Share on other sites

>Bill, thanks for the quick response. One other follow-up>question for you or others. Can I install the SDK Sp2>directly if I have FSX SP2 already running or do I need to>install in sequence?>SDK from Disk>SDK Sp1 >SDK Sp2>>Thanks for you response in advance.As weird as it might seem, that is precisely how it must be done:1. Install SDK from DVD#1 of FSX2. Install SDK SP1a downloaded from fsinsider.com it will "uninstall" what you just installed first, then install SP1a for you.3. Install SDK SP2 from downloaded from fsinsider.com...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this