Sign in to follow this  
Paul J

FSX Install Problems

Recommended Posts

I have just decided to put FSX back on my machine, to be honest haven't had much time spare of late so missed updates etc. However when I go to install, rather than the normal install screen I am getting an install screen that says IDS_Welcome and IDS_Continstall and IDS_Specify, it carries on installing but I do not get any icons and nothing is recognised in the registery. Bit of a problem as I am trying to load the Acceleration pack and it cannot find FSX at all. It all installed first time round about 8 months ago so I am at a bit of a loss, I had it running on 32 bit Vista as I am trying to do now and I am running an E6700 dual core cpu which I also had then (I have seen the same problem on some forums where 64 bit seems an issue with Quad core)So any ideas anyone as I am baffledThanksPaul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi JimThanks for coming back to me, still no joy, have I missed something over the past 8 months or so, what have they released..if anything. It makes no sense at all. The first time arounfd it installed straight away no problems, I am now wondering if its something that has been released for Vista? I have Ultimate if that makes a difference.Phil (Taylor)if you are reading any suggestions

Share this post


Link to post
Share on other sites

Your earlier installation of FSX was not removed properly. There are still some registry entries remaining. Remove these and you will be able to make a fresh installation.If you get stuck you could try using the FSX Registry repair tool from Flight 1.http://www.flight1.com/view.asp?page=libraryRod

Share this post


Link to post
Share on other sites

Hi RodI haven't got FSX installed anywhere, thats the problem, its as if the installer has got corrupted somewhere along the line

Share this post


Link to post
Share on other sites

I am completely stumped. I did a complete removal and still had the same problem, for whatever reasons it is not being installed properly and not recognised correctly in the registry. Even the icon on the desktop does not appear properly. I found it in the actual directory and did a 'send to desktop' that didn't work eitherAny other suggestions please before I give up and wait for FSXI

Share this post


Link to post
Share on other sites

Hi,Have you installed a Vista update upon an existing WinXP? If your'e comfortable with examining the Windows Registry, I'd suggest that check if the FSX windows registry path and settings seem OK. I read something about corrupt registry problems when installing a Vista upgrade on an existing WinXP installation.Ulf B

Share this post


Link to post
Share on other sites

No this is a clean Vista build on its own drive, Im just wondering if one of the automatic Vista updates has done something since I last had it installed, or whether the installer is corrupt

Share this post


Link to post
Share on other sites

The installer is not corrupted. It is being confused by the earlier registry entry which was not removed completely when you uninstalled the previous FSX entry.Rod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this