Sign in to follow this  
Guest Iceberg

ATC "Decimal"

Recommended Posts

Hello,I installed FSX and then without really starting it, I immediately installed some of the great add-ons from FS9, like WOAI packages, and editvoicepak.Yesterday, after flying some of the canned missions, I started a free flight from KLAX IFR to KSFO. I contacted ATC and when they gave me frequencies, they said, "1-2-2-'decimal'-8-0." FS9 always used to say, "1-2-2-'point'-8-0." Is the decimal default for FSX? Is there a way to change it? Is it possible that it isn't default and that it was installed by something I installed (possible editvoicepak)?I checked editvoicepak's page, and it didn't say anything about "decimal."By the way, I know that Europeans say "Decimal" and Americans say, "point." I'm an American and would prefer it the American way if I had a choice. If it's default, I'll deal.Thanks!--James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, it's Editvoicepack, I just ran into the same thing when I re-installed FSX. Just run Editvoicepack again and under "Phraseology" click on FAA instead of ICAO. Overall, I liked the ICAO version but I couldn't handle the "decimal". :)JimDell XPS 420 Intel Core 2 Duo E6850 3.0 ghz3 gb dual channel 800 mhz DDR2 RAM512 mb nvidia 8800GT500 gb SATA drive 7200 rpmSoundblaster X-Fi Xtreme Music22" Acer widescreen LCDWindows Vista Home Premium

Share this post


Link to post
Share on other sites

If you drill down deeper into the IVAO 'tree,' you'll find that you can have your cake and eat it too...Simply "uncheck" the "decimal" setting...

Share this post


Link to post
Share on other sites

Cool! Thanks Bill.JimDell XPS 420 Intel Core 2 Duo E6850 3.0 ghz3 gb dual channel 800 mhz DDR2 RAM512 mb nvidia 8800GT500 gb SATA drive 7200 rpmSoundblaster X-Fi Xtreme Music22" Acer widescreen LCDWindows Vista Home Premium

Share this post


Link to post
Share on other sites

Thanks for the reply. I unchecked the option in Editvoicepak and re-ran it. "Problem" fixed.--James

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this