Sign in to follow this  
ashigar

Keyboard Issues (Need help)

Recommended Posts

Fellows,I'm currently having some keyboard issues within FSX. I have recently discarded my 8800GTS (640)for Radeon HD3850 (512)and ever since, whenever I go to FSX, I can't use the keyboard keys. They seem to lock up. I cannot use the "S" key to cycle through the views, I cannot use the infamous "SHFT+Z' key and neither can I use the "P" key. The only thing that works is the "ALT" key to access the menu. Apart from that, when I exit FSX and come to desktop, I experience some kind of residue of the problem where my icons are all attached to each other and by clicking one, activates all with the FSX icons as the lead. Everything seems okay and running fine. I have tested both 8.1 and 8.2 drivers with the same result. I should mention that I'm using Vista 32. Anybody knows what this is? ThnxGus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

(Hope I'm not stating the obvious)- CCC has a tab on the opening screen which allows you to enable/disable ATI hotkeys, and the default is "Enabled". I also note from the many ATI forums that the 8.xx series of drivers are not as stable as the late 7.xx's. From my own experience this may be true, and so I went back to 7.11, and haven't had "problems" since. I say problems, because you're never too sure that it's "this" or "that" that is actually the cause of the BsoD or the ctd. Certainly disabling the iTunes and Adobe updates got rid of a couple of minor issues, but one of the problems I had related to stuttering or hesitations - was the additional software which Logitech (MX Revolution)runs in the background. Stopping those services allowed much higher slider settings and a much smoother experience.

Share this post


Link to post
Share on other sites

>(Hope I'm not stating the obvious)- CCC has a tab on the>opening screen which allows you to enable/disable ATI hotkeys,>and the default is "Enabled". >I also note from the many ATI forums that the 8.xx series of>drivers are not as stable as the late 7.xx's. From my own>experience this may be true, and so I went back to 7.11, and>haven't had "problems" since. >>I say problems, because you're never too sure that it's "this">or "that" that is actually the cause of the BsoD or the ctd.>Certainly disabling the iTunes and Adobe updates got rid of a>couple of minor issues, but one of the problems I had related>to stuttering or hesitations - was the additional software>which Logitech (MX Revolution)runs in the background. Stopping>those services allowed much higher slider settings and a much>smoother experience.Paul,Thanks for the reply. I will try the 7 series driver and report. I first realise about the hotkeys, but that wasn't the problem. thnx Gus

Share this post


Link to post
Share on other sites

Paul,I installed 7.12 and had the same problem and when I tried to go to 7.11 as yours, to my surprise, it won't install the driver. The same problem I was having with my X1650PRO 512 just before I went to 8800GTS. I think or beginning to think I need another VC. thnxGus

Share this post


Link to post
Share on other sites

Try pressing and releasing the shift key, 'cause it sounds like it's getting "stuck" in the down position in Windows/FSX somehow. I've had occasional issues where suddenly I won't be able to interact with ATC via my joystick or keyboard and usually pressing and releasing shift fixes it. (I suspect my problem may be caused by my joystick, which is getting old and is probably due for replacement.)"Let me help you out. You're cleared to taxi any way you can to any runway you see."

Share this post


Link to post
Share on other sites

>Try pressing and releasing the shift key, 'cause it sounds>like it's getting "stuck" in the down position in Windows/FSX>somehow. I've had occasional issues where suddenly I won't be>able to interact with ATC via my joystick or keyboard and>usually pressing and releasing shift fixes it. (I suspect my>problem may be caused by my joystick, which is getting old and>is probably due for replacement.)>>"Let me help you out. You're cleared to taxi any way you can>to any runway you see."EdrickV,Thanks for the help, but it still did not help after trying. I think (although still experimenting) the work around on this is by going to task manager and then back for FSX. I have tried this on four occasions and seems to restore the keying issues. ThnxGus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this