Sign in to follow this  
Guest Nick_N

Dell Pent4 3.4GHz FSX post Nick's XPsp2's Tune-up results...

Recommended Posts

Running FSX in conjunction with GEXnhanced, and UTX-USA and Canada, post Nick's Tune-Up special....lol: Apples to apples, no changes to FSX pre or post XPsp2 tune-up:1: Over 'challenging' dense sceneries like KMIA, Pre: 7-12 FPS and mostly chunky. Post: 15 to 30 FPS and 80 percent smoother in animation. The occasional mild stutter in a turn.2: Over any other non-mega city core (IE: L.A. Miami, etc...) I am having fantastic results of an AVERAGE of 22 FPS (and smooth animation) and up to rises of 44 FPS! Of course the 44 FPS are very fast spikes..but it does lead to the fact that the CPU has been tremendously freed up for FSX which is giving me the SHOVE in the bottom end of my two FPS readings.---------------------------------------------This is running an ATI X1950Pro 256 meg card. I am having no blurry issues and at this point, and see no need to purchase another computer system to run FSX, the three Chairman-of-the-Board programs, and FS9 with its assorted entourage. :)VERY, VERY satisfied in what has been achieved over the last few days of buying and tweaking. I'm sure that others will see significant results if they follow Nick's XPsp2 Tune-Up TO THE LETTER...Cheers!Mitch

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK, nowGo to the FSX,cfg file. Open it in notepad and enter the following:[Main]DisablePreload=1 <- add this line under the MAIN heading [bUFFERPOOLS] Poolsize=5000000 <-add BOTH the header -and- the lineAdd the bufferpools entries to the bottom of the listSave and close... reboot the system and try a flight againSee if that smooths out you turns. If turns are better but you think they could still improve, raise the value to 6000000 and retest. You must exit the sim to change that.If not or they are worse, remove the entire BUFFERPOOLS entries but leave the first line in the fileAlso, try frame locking too.. sometimes UNLIMITED can work for you and sometimes against you. Try locking at 22 - 24 or 30 and see if its better or worse.. work itYou may find unlimited is indeed best.And with ATI, you cant use Nhancer but do set your drivers up to use the card4x AA16xAFMip or texture Quality 100% or highestVertical Refresh, ALWYAS ONExperiment with Catalyist AI... try OFF and ADVANCEDDon't use any temporal AA settings but do make sure under API Specific: Enable Geometry Instancing, Support DTX Texture, and Triple Buffering are checked, nothing else. Under VPU recover, uncheck prepare error report but leave Enable VPU checked

Share this post


Link to post
Share on other sites

>[Main]>DisablePreload=1 <- add this line under the MAIN headingWhat does this do?

Share this post


Link to post
Share on other sites

It disables FSX from loading the default flight when the sim is booted. Typically people like to choose different areas to fly and although the "load default flight at boot" feature can have value if you -only- boot the default flight each time you start FSX, if you do not, then, there is no reason to load the memory down with files it may not use.Decreases boot time and keeps memory clean for the flight you do wish to boot.:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this