Archived

This topic is now archived and is closed to further replies.

nigelgrant

Distorted Sound in FSX

Recommended Posts

I have started experiencing major sound distortions in FSX, I think FSX only, since I cannot reproduce it in FS9 nor in any other videos, sound clips etc. The distorted sound appears to be in addition to the engine noise

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Similar happened to me with a Soundblaster Audigy 2 card. However when the buzzing sound happened for me my whole computer froze, and could only be recovered with a hard reset. I think this is referred to as the Soundblaster 'squeal' or 'screech' of death.My specs:AMD AthlonX2 6000+ @ 3.0GHz4Gb Corsair DDR2 RAMASUS M2N-SLi Deluxe MotherboardGeForce 7900GTO 512Mb Graphics CardI found no solution to it and ended up ditching the card and using the onboard sound on my motherboard. X(

Share this post


Link to post
Share on other sites

I have started hearing this -more- recently myself... For several months I would have what appeared to be a sound error when switching views or hitting the 'flaps' switch, it cleared up with the "Q" button 'cycled' in the past but something just changed recently where other sound errors are happeningThe issue aboove I never did find out why that was happening but the new distortions just started recently.The latest DX update? Dont know because I cant remember when i installed that or when the 2nd set of sound problems started.. it was right about the same time I updated DX to the March patch

Share this post


Link to post
Share on other sites

Interesting information, particularly wrt my own subsequent tentative findings.I did some more testing following discussions with my dealer. With each kit of RAM (ie 2x1GB) things work fine but when I put the two kits in, ie 4MB I got this horrible noise; changing slots for the RAM did not resolve it.So next step was to remove my sound card and use on-board sound, but I could not activate my on-board sound! Seems like my mbo might be faulty.My dealer lent me another sound card and bingo! my distorted sounds have gone. So I don't quite know what pushed my sound card over the edge when I increased my RAM to 4GB.I will get another sound card, but a conundrum - is it worthwhile getting GigaByte to check the mbo while still under warranty when I don't want to use on-board sound anyway. This is the third GigaByte mbo I have had trouble with over the years but my dealer assures me they are no worse than the other top manufacturers Asus and Abit.cheersNigel

Share this post


Link to post
Share on other sites