Archived

This topic is now archived and is closed to further replies.

Guest SpeedBird192

NetFramework

Recommended Posts

If you have the netFramework version 1 installed does it need to be removed before you install framework 2?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Cool...I have 1 and 2 and was just wondering....Thanks.....

Share this post


Link to post
Share on other sites

There is also 3.0 and 3.5. I'm currently developing apps using 2.0 - 3.5 and coming to terms with WPF (Windows Presentation Foundation) and hoping the WPF 2.0 (or whatever MS will call it) includes proper 3D hardware support rather than all software rendering.

Share this post


Link to post
Share on other sites