Archived

This topic is now archived and is closed to further replies.

Mace

A321 Virtual cockpit -> No texture?

Recommended Posts

Hi,lately I've been experiencing that my default FSX A321 obviously has no Virtual cockpit texture anymore. At any time and weather it remains pitch-black, except for the gauges. Everything on the aircraft is working fine, it just seems that I lost or messed up the VC textures.I had not flown the 321 for quite a while, so I have no idea what could have caused this and when. I don't know if it could have caused the problem, but lately I installed Claus V. Holmbergs "VC Rain Textures ( FSX SP2 )", and after that I found out about my cockpit. Meanwhile I restored the original files but still it doesn't work.Besides that, I didn't make any changes to my 321 (just installed some textures) and I don't have problems like that with any other aircraft.I admit, I don't have the slightest idea where the 'responsible' file for the VC could be and therefore I don't know if it was me messing it up (though I think it was me ^^) and how I could retrieve it.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You could always do a repair of your existing FSX install. (insert the DVD and select repair).Alternatively, if you have a backup of all of your A321 files, I'd copy my backed up files over the corrupted ones. Somewhere, a texture is not right, or you might have a vid driver/vid mem issue, or, least likely a heat issue.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites