Archived

This topic is now archived and is closed to further replies.

Guest United

Buildings disappear

Recommended Posts

Using FSX/Acceleration, at some airports (KRNO for one), when you change the view perspective up and down from either inside the aircraft or on spot view, buildings disappear and reappear. I tried changing frame rate settings from very low to very high, no help. I've varied other scenery and graphic settings, no help. At a loss as to why this happens. I have screaming high frame rates, it's not like anything seems laboring. Anyone know about this? Am using an Intel Duo Cor E6400 and NVidia 8800 GTS with 174.XX 3D guru drivers, but I don't use Nhancer, it really messed my system up.Randy Jura, KPDX

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Randy,I've noticed this weird behavior at one or two airports also, mainly in highly detailed scenery areas (notably Nellis, AFB in Las Vegas, NV) so, it's not just you.If I had to guess, I'd say the game is having issues with the Complexity setting in a few areas (this setting determining which scenery objects to hide when you reduce the setting.) But, that's just a wild guess.I troubleshot it for a while but didn't really get anywhere with a solution, so I just chalked it up to "one of those things." A weird bug that only reveals itself if you do something fairly specific at a specific place.

Share this post


Link to post
Share on other sites

The only other thing I can think of is that the buildings are sitting on the terrain mesh improperly. Try reducing your mesh slider all the way and see what happens. Seriously, I kind of doubt it's a mesh issue, but I would try it out just to be sure.I've noticed a certain amount of scenery wierdness with Acceleration and the TrackIR. Nothing that is a deal breaker, but something extra seems to be going on under the hood. I wish I could be more specific, but my data is very sketchy right now. There's just something about looking around with natural head movements that seems to cause Acceleration, well, not so much trouble, but perhaps a small fraction of unpredicted behaviour.Of course, as a Reviewer, I have a fair number of add-ons, so it may not be an FSX issue at all, but rather something to do with a third-party application.Jeff ShylukAssistant Managing EditorSenior Staff ReviewerAVSIM

Share this post


Link to post
Share on other sites

Jeff,Yea, I've had the same sense. As a developer, I have almost a pristine Acceleration development environment, and I still get the buildings rendering weird around Nellis and a couple of other airports that I can't even remember now.Never enough to get fired up to fix it ... just if you look at a building from a particular angle from a particular view, it might blink out.Odd.

Share this post


Link to post
Share on other sites

Ha! If a developer gets blinking buildings, guess I'll not bash my head on a wall trying to figure this one out. It's a cosmetic annoyance more than anything really.Randy Jura, KPDX

Share this post


Link to post
Share on other sites

I even tried uninstalling my FS Genesis mesh, no help. But what DID help was turning my Autogen from off to "sparce", that seemed to lock in the blipping buildings. Mesh makes them float, by the way. Maybe it's SP2. Everything the poor develops get used to some major revision that ACES makes, they change something that ends up causing some kind of quirky behavior in FSX.Randy Jura, KPDX

Share this post


Link to post
Share on other sites

Hi FolksIt's a known bugged issue.Visibility changes with viewpoint pitch.AFAIK it's a specific content authoring issue.Try Kandahar (OAKN) from the default start point.Easiest seen in a chopper.HTHATBPaulResized logo pending ;-)http://www.fs-odg.com

Share this post


Link to post
Share on other sites