Archived

This topic is now archived and is closed to further replies.

Guest firehawk44

Fsx Help Please

Recommended Posts

Hi guys.. having a problem..1. when trying to use ATC the wording looks like its been smugged.. like when you use a pen then wipe it.. has anyone had the same problem?.. l have the latest drivers including nhancer..also l`m having problems with dx10 in fsx. when l select it and restart the program l have no AA enabled. but when l deactivate it its all ok..Please guys help me please.Thanks regardsPaul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Paul,Yes, I have had this problem. Some time ago when I was testing how far right I could push the display settings this smudging of text in the ATC window was one of the things that would happen. I've since set the sliders a little further to the left and I haven't seen this problem again. It seems that when your video card is overloaded displaying text is one of the things which gets little display priority. Try experimenting with your display settings.Mike.

Share this post


Link to post
Share on other sites

Thx bud but l just tryed something l found... delete the fsx.cfg and restart the flightsim.. it worked hehehe Thanks bud

Share this post


Link to post
Share on other sites

You never know your luck until you just muck with it. It's all just trial and error. Make backups before you hack though, it'll save you a heap of grief!Mike.

Share this post


Link to post
Share on other sites

Actually both of you did basically the same thing, change a slider or delete the FSX.cfg and let FSX rebuild itself. Whenever I see problems with memory or display, I simply go into the FSX settings and select restore default settings. This puts my sliders back to where they were when I first installed FSX. I have seen a few scenery addon's modify your FSX.cfg either with your knowledge or without it. They usually throw in those FSX tweaks some have talked about to increase texture loading, FPS, etc. Those modifications may have worked with their beta testers on their systems but may not necessarily work on all systems based on all the various system configurations out there. Glad you were able to fix your problem!Best regards,Jim

Share this post


Link to post
Share on other sites